こんにちは。
お久しぶりの日記です。
年末に向けてばたばた忙しくなってブログがおろそかになっておりましたm(u_u)m

さて、先日Movable Type(MT4)のデータ移行の作業をして感じたことなのですが。
MT4のデフォルトのテンプレートを改造してお客様の要望のデザインをくみました。
IE7、firefox3を使って確認しながらデフォルトテンプレートを元に作り込みました。
すると、2カラムで作ったのに客先では、2カラムにならないとのこと。
え?
Win、Mac、Linuxで確認しても正常ですし、なぜ???
IEのバージョンを確認するとIE6とのこと。
わ~お、Windows Updateしてないようです。

あれれ、とするとMT4も既にIE6は切り捨ててますね。
Internet Explorerは、常に新しいバージョンにしないとスクリプトを使ったウィルスに影響されることが多いので注意が必要です。
特にご商売をしているのであれば、セキュリティに注意を払わなければ、取り返しのつかない事態になる事も。
VISTAでは、既にIE6はインストールすら出来ません。

Xpの方も、Windows Updateをこまめにするようにした方がいいですよ。
皆様もセキュリティには十分ご注意ください。

Leave a Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です